Slider - not able to disable for mobile

I am unable to disable the slider for mobile view. It looks odd on mobile, so I’d rather want to disable it.

Any advice please?
Website: https://www.moderncrete.co.za (home page)

How are you attempting to “disable” the Slider?

That said, since you’ll be sending your project file over to me for your other support request, let me know what page this is on as well and I can look at it too.

I’ve selected “Do not publish this stack” for mobile.

But I’ve sent the project file as per your request.

That is not a feature I’m familiar with. The stack can either be published or not published, but you cannot selectively publish a stack. Share a screenshot so I know what you’re referring to please.

Are these the setting you’re referring to?

CleanShot 2020-10-05 at 11.06.59

If so, those are a part of Stacks and not Foundry. I’d hide those for my stacks if it were possible, but it is not. Foundry has a Visibility stack for hiding content at specific Foundry breakpoints. Use the Visibility stack to hide the Slider at the mobile breakpoint.

Addendum: Here’s an example for you – https://d.pr/f/Id1Bdk

Yes, this is what I’m referring to.

Thanks, I’ll try using that.