Potion Backdrop border does not show opacity color

Hi All,

i added a backdrop with a border to all my headlines. I made the colour at 85% opacity for the background and used the same color for the border. The backdrop itself gets transparent as supposed but the border stays solid. Is it possible to have the border the same (transparent) color as the rest of the backdrop?

You can see it on the screenshot and here and basically on every page where i used that backdrop:

The Border setting for the Backdrop stack does indeed have an opacity slider. You can check it out here:

Hope that helps.

Also, don’t forget to put your forums posts into categories. This one should go into the Potion Pack category. :+1:

Thanks for your reply Adam,

like mentioned, the color of the border is set to the same color as the background as you can see in the screenshot also. Is there something else iam missing ?

You’re putting one color over the other. The border lays on top of the background.

You’re adding the two together in other words.

Say your background is 25% white and your border is 25% white. That equals 50% for the border area because one is laying on top of the other.

The background color and border color here are both exactly the same.

The border appears darker because it is layered on top of the background. You can see the background through the border.

If you want the border and background to be the same, simply turn off the border. Same layout with border off:


ok that makes sense. i did that because i wanted to expand the background area. As iam writing this, i realize that i need to increase the padding of the header/paragraph elements to do so.

thanks for poking me in the right direction, again.

1 Like