Gallery images and others disappeared?!

(RW8.2x, Stacks4.0.1, Foundry1.3x)

Yesterday and today I had to put back (into RW) those lost pics - took me a while, -

Those which were still online were warehoused images, those which had gone were not.

The Problem with Foundry is that we are prevented from warehousing Logo images, Banner or Gallery images.

No idea when next time my images will disappear into the black hole. Would be good some alarm email would alert the webadmin.

Not sure what to do now, should I put a link to a reserve page like: ”Please go to this page if you want to view the above images if they are not showing.”

I’m not sure if this is very clever.

/

with best regards,
Omar K N
Stockholm, Sweden

The images contained in your project are maintained by RapidWeaver and / or Stacks depending in the situation. Foundry does not have control over this functionality. If you’re experiencing lost photos I would highly recommend contacting Realmac Software and YourHead Software about this, as this is not something that is specifically Foundry related.

1 Like

Did the images disappear on your live website? That sounds really odd.

The only time RW will change anything on your website is when you publish. If they disappeared from the live site, then I’d contact your web host.

If they disappeared in RW and then after you published were not on the live site, then that sounds like a RW to Stacks issue, like Adam mentioned.

They disappeared from RW and this is not the the first time this has happened.

The stack was the Image Stack from Foundry, that’s why I thought to address this issue here.

When checking up on one of the websites, which I’m responsible for, I found this - empty image stacks.

Somewhere in the process the site was published - without the images.

/
Any assistance would be greatly appreciated!

With best regards,
Omar KN

Foundry has no control over the storage of your images in your project file. This needs to be taken up with Realmac and YourHead.

As for the filler image you posted above — this is a part of the stack internally and is there for filler in edit mode. Since it is a part of the stack it gets uploaded with all of the stack’s other files as well.

Again, the problem you’re facing is not something that Foundry has any control over. Please get in touch with Realmac and / or YourHead so they can help get this fixed for you. I’m going to go ahead and close this thread since this is not Foundry related.