Editor not accessible after placing SSL certificate

Hi just starting with Alloy. Blog and editor access were working right before implementing SSL certificate on the server.

After installing the blog seems accessible over HTTPS but the link
https://site/editor/ returns a 403 Forbidden message.
Access is forbidden to the requested page:
www.site/editor/ (port 443)

What am I doing wrong?


@flamouller Welcome to the forum. I would try republishing all files to your server to see if that helps. If that doesn’t fix the issue come back here and let us know. I have SSL on my sites and there isn’t any issue with having accesse to the eiditor.

@Steve_J Thanks you. Have already tried this… also tried to remove all files from the server then republish. strange

Okay. Post here the version of php you are running on your web host server. Also, have you tried to use just http://website_name.com/editor to see if you can access it? I’m pinging @elixirgraphics here so he may have some ideas. The editor is in the root of your site assume.

PHP V7.3

Also I tried this way - also a redirect.
Yes editor is in the root

Hey there @flamouller

The Editor stack itself, nor the other stacks in the Alloy bundle, should any affect on your SSL, and vice versa. I too have SSL setup on my own domain and it works just as it should.

You’ll want to contact your host so that they can check to see why you might be receiving this message.

If you’d like to send me a ZIP file containing your project file and a copy of your Posts folder from your live site I would be happy to publish a test to my server though to ensure everything is working as it should.

It could be a permission issue on that directory. I’d check with your host as @elixirgraphics suggest.

Thanks @Steve_J I’ll try this first and if problem remains I send you @elixirgraphics the zip and data

Sounds like a plan. If you need to send over that project file just send it to adam at elixirgraphics dot com and if you would add a link to this thread so I can remember what thread the incoming project files are for. :+1:

Hi, Problem gone. Tried
1 - re-initiate hosting
2 - different hosting serveur
3 - both with and without SSL certificate
4 - creating folders manually instead of by publishing process


  • In rapidweaver 8 ; deleted the editor page
  • created a new one
  • republished.

Anyway even if frustrated by not understanding the root cause but on this end it works.
Thanks @Steve_J and @elixirgraphics
Nice weekend

1 Like

Glad you sorted it out. Have a nice weekend as well.

1 Like