Editor | Custom Logo

I’m attempting to replace the Alloy logo on the editor page with a custom logo. I dragged the image (128 x 128) into the well in the Login section of the settings for the Editor stack, but the Alloy logo still displays. Both logos are in the RapidWeaver Resources folder and both are in the resources folder on the server.

The Alloy logo is nice :grinning:, but I’m wondering why this doesn’t work.

Try deleting every instance of each logo. Then add your logo again and see if that helps. And for good measure, clear the browser cache.

Good morning @dmaoliver – do you have a URL we can look at? Also, have you tried clearing your browser cache and then reloading the page like @Steve_J mentioned?

Thanks. I tried @Steve_J’s suggestions, but no love.

Editor page: https://darryloliver.com/editor/

Hmmm. Strange, I’m seeing no logo at all. Can you do me a favor and send me a ZIP file containing your project file and your logo image file so I can take a look?

Send it to adam at elixirgraphics dot com

If it is larger than 5mb or so you’ll need to send it using a service like Dropbox or something similar.

Hi again @dmaoliver

I was hoping to get your logo file in the ZIP file as well, just so I could make sure it wasn’t oddly size or had a CMYK color space or something, but since it wasn’t included in the ZIP I went ahead and published a test.

When I publish your project file as-is everything seems to be working as it should here:

You can have a look at it live, here:

http://elixirgraphics.com/test/ozone/page/

This seems like some kind of caching problem or perhaps you have multiple folders for your editor on your site. Personally I’d delete the uploaded site that is on the server in your publishing destination via FTP and then do a Republish All Files from RapidWeaver.

1 Like

The server is returning a 403 error when trying to send the image file you’re using. These are usually permission issues for the file/folder on the server.

Thanks Adam. Above and beyond…

1 Like