Columns Stack conflict with BWD's Limelight stack


#1

Since I bought the Columns stack it’s all I’ve been using when I need a column on a page. However, I ran into a problem when I had a video in BWD’s Limelight stack. I wanted the video in the second column (using just 2 columns) and no matter what settings I used for the Limelight stack, I could not get it into the second column. It was always placed below the stack in the first column. About to give up, I decided to use a responsive 2 column stack instead of the Columns stack. Suddenly my video/Limelight stack went into the second column.

This is the first time I’ve encountered a conflict with the Columns stack (which I love). Anyone else had a similar problem?

TIA,
Mary


#2

Mary - I’m not sure what exact stack you mean by “I bought the Columns stack” but adding the Foundry Columns stack to a Limelight Stacks Lightbox, with one column containing a Foundry Video Embed stack, works exactly as it should.

Limelight is a super powerful modal/lightbox suite of stacks and if a layout doesn’t work inside a modal then it is likely to the case that the design is not appropriate for a modal lightbox.

In case you are not aware, there is a dedicated Video Lightbox Child in Limelight and that works 100%. I used it here in this intensive video Foundry web site at https://www.orchid-films.co.uk and tested the hell out of the videos.


#3

Hi there @bpequine

I suspect you’re referring to the Columns stack that comes as a part of the Structure pack of stacks, correct? If you can do me a favor and send me an email with a ZIP file containing the following it will help me out:

  • Your project file
  • The Limelight stack
  • An indication as to where specifically in your project I should be looking

Email that ZIP file at adam at elixirgraphics dot com


#4

Sorry I wasn’t clearer. I’m using the Columns stack from Structures and I’m not using Foundry. I’m using a theme by Will Woodgate.


#5

@elixirgraphics. Sorry Adam that I wasn’t clearer. I am using the Columns stack from the Structure pack. I can send you the ZIP project file and the Limelight stack. I don’t think you’ll need the theme I’m using and the problem is right on the top content on the home page.

TIA
Mary


#6

I’ll keep an eye out for your email. If you could, include the theme as well. It will keep me from having to possibly ask for it later for testing and then slow things down.


#7

@elixirgraphics I finally got my email to send and just got a message back saying it was undeliverable. Does this make sense?
" This is the mail system at host pdx1-sub0-mail-mx14.g.dreamhost.com.

I’m sorry to have to inform you that your message could not
be delivered to one or more recipients. It’s attached below.

If you are a current customer of DreamHost, please contact our
technical support team here

https://panel.dreamhost.com/support

If you are not a customer please use our contact form at.

http://dreamhost.com/contact

Perhaps I should send the email to support@elixergraphics.com?

Mary


#8

Means it is most likely a big file and is getting bounced back because of it. You’ll want to send big files with something like Dropbox, or another similar service.

No, please send to the address I gave you above, but using a service like Dropbox or another similar service.

Heck, if you want you can even send me a direct message on the forum here with the Dropbox link to your ZIP file.


#9

I just shared a dropbox folder to adam@…
My email is just not working correctly. I don’t think it was the file size.

Mary


#10

Hi there again @bpequine!

Just got your files. Opened it up and took a look at the page it opened to where I saw a Limelight stack. Is this the set of columns you’re referring to?


#11

Mary - You have a Limelight inside a Sectionspro which makes no sense. The Limelight can go anywhere on the page but should not be inside anything. What you have is a SectionPro with effectively no content which will show a 2 Col layout with no content in the second column.

What I think you are trying to do is to launch the Lightbox inside the SectionPro, so make sure you have that set in the Limelight setting for Target. You may need to give the SectionPro some height to see it so as a test make it 50% high. You will need to trigger the Lightbox to see it.

I may be wrong here, but based on what I see you are using a Lightbox in a strange way when just a normal iFrame or video stack may achieve what you want to do.


#12

Hi @elixirgraphics
Yes, this is the set of columns. Glad the Dropbox worked

Mary


#13

That is not my columns stack unfortunately. That is Joe Workman’s columns stack.


#14

I know this is not your stack but it’s the only 2 column stack that I could get the video to go into the second column. Try using your columns stack instead of JW’s. With your column stack, the video would always go below the slide stack.

Mary


#15

The point of you sending me your project file was to see the problem in action, so its a bit confusing when I receive a project file not using the stack you’re filing a bug report about.

That said, I believe it is your theme. When I switch to another theme your video shows just fine in the second column using the Structure Columns stack. Switch your theme to something else, like the built-in Tesla theme and you should see your video fine in the second column.


#16

This is the first time I’ve tried to use the Limelight stack and I watched BWD’s videos on it and on the Sections Pro stack several times. I admit that I played around with this problem using Limelight by itself and then with Sections Pro. I did so many permutations of them that I can’t remember everything I tried. I do have the target set to use with Section Pro and have the trigger set. What I have shown above was what worked. You can see it at https://www.bpequine.com/rwtest/index.html

Mary


#17

@elixirgraphics Sorry, I should have sent you the file that wasn’t working. I will go back and try the Structure Columns stack in a different theme. Probably I was trying to change too much - I just updated to RW 8, was working with a new theme and trying Limelight for the first time. Too many new things. But at least you identified the culprit - the theme.

Thank you for trouble-shooting this.

Mary


#18

Sure, not a problem.