Column 1 still shows Issue even when 2nd column is a unit of 12


#1

I’m using Rapidweaver 7.4.1 and having an issue with Foundry’s Column stack. I selected two columns and placed an image in column 1 and a Marginstack and header with paragraph stacks in column 2. Column 1&@ are both a unit of 6. It was not a problem until I selected column 2 to be 12 units to in mobile. However, column 1 shows a unit of 1 as well. When viewed in Preview and on my iPhone or iPad the #1 column is still seen. The #2 column is selected as 12 units but shows as 11 units. I CANNOT get rid of column #1. What can I do?


#2

Not sure I totally follow @JPG, but if you post a link to a ZIP file that contains your project file I’d be glad to take a peek at it and see if I can’t suss out what you’re referring to. Be sure when you do to also point me to the page and stack where you’re having the issue.


#3

Thanks for responding Adam. I’m new to Rapidweaver 7 and Foundry. This is just the beginning of me updating our old site. The issue is in the only Container Stack which has a two column stack. I can’t seem to get rid of the image when viewed at mobile size. I thought I had only the text column to be viewed while on a mobile device. Look at preview at mobile size and you will see a 1 unit size column still visible above the 2nd or tex column. It is probably something I’m doing wrong but to stupid to see.
I would appreciate any help or advice regarding this issue.
The link is here. http://test.endlessbeginnings.com/ebtest.zip


#4

Give this a try instead… Set both columns to 12 units at the Mobile breakpoint. This will stack them onto of one another… then if you wish to have the image hidden at that breakpoint, wrap it in a Visibility stack and set its contents to be hidden at the Mobile breakpoint.

Here’s an updated version of the project file with those changes applied: http://d.pr/f/x8jTCj

Also here’s a screenshot of the two stacks settings…

Columns:

Visibility:


#5

Thank you Adam, this worked just fine. Is this just a glitch to be updated or did I do something wrong?